This topic contains 1 reply, has 2 voices, and was last updated by  The Magebay Team 3 years ago. This post has been viewed 692 times

2 issues.. Must Log In to Use not working & Errors in System Log

  • Hi

    Can you please send detail your website ( ftp + admin access ) to magebay99@gmail.com

    Then we will check this issue for you

    kind regards
    david

    Magento Extensions Store | Magento Menu Creator | Magento Fancy Checkout | Online Products Designer

    Hello,

    I really like your extension. I believe it will help my customers tremendously. That being said my site is for only approved customers who have to login in just to even view the products.

    The problem is when no customers are logged in the site links on the top still appear which is fine. When you click on one it will just redirect you to the login and will not work until logged in. Except for your extension. It will not show products though if you use it to find one.

    How can I stop this?

    Also after using your extension I cleared my System Log and then used your extension and got the following.. May be related to the top problem..

    2014-12-21T01:23:49+00:00 DEBUG (7): <config/>
    2014-12-21T01:23:50+00:00 DEBUG (7): <?xml version="1.0"?><jstranslator></jstranslator>
    2014-12-21T01:23:50+00:00 DEBUG (7): <?xml version="1.0"?><widgets></widgets>
    2014-12-21T01:23:50+00:00 DEBUG (7): <?xml version="1.0"?><widgets></widgets>
    2014-12-21T01:23:50+00:00 DEBUG (7): <config/>
    2014-12-21T01:23:51+00:00 DEBUG (7): <?xml version="1.0"?><jstranslator></jstranslator>
    2014-12-21T01:24:13+00:00 DEBUG (7): <config/>
    2014-12-21T01:24:14+00:00 DEBUG (7): <config/>
    2014-12-21T01:24:15+00:00 DEBUG (7): <?xml version="1.0"?><jstranslator></jstranslator>
    2014-12-21T01:24:15+00:00 DEBUG (7): <?xml version="1.0"?><widgets></widgets>
    2014-12-21T01:24:15+00:00 DEBUG (7): <?xml version="1.0"?><widgets></widgets>
    2014-12-21T01:24:27+00:00 DEBUG (7): <config/>
    2014-12-21T01:24:28+00:00 DEBUG (7): <?xml version="1.0"?><jstranslator></jstranslator>
    2014-12-21T01:24:46+00:00 DEBUG (7): <config/>
    2014-12-21T01:24:47+00:00 ERR (3): Notice: Undefined variable: return in /app/code/local/MST/Quickshopping/controllers/IndexController.php on line 139
    2014-12-21T01:24:47+00:00 DEBUG (7): HEADERS ALREADY SENT:

    2014-12-21T01:24:52+00:00 DEBUG (7): <config/>
    2014-12-21T01:24:53+00:00 ERR (3): Notice: Undefined variable: sku in /app/code/local/MST/Quickshopping/controllers/IndexController.php on line 172
    2014-12-21T01:24:53+00:00 ERR (3): Notice: Undefined variable: skuname in /app/code/local/MST/Quickshopping/controllers/IndexController.php on line 215
    2014-12-21T01:24:53+00:00 ERR (3): Notice: Undefined variable: skuname in /app/code/local/MST/Quickshopping/controllers/IndexController.php on line 217
    2014-12-21T01:24:53+00:00 ERR (3): Notice: Undefined index: 1174 in /app/code/local/MST/Quickshopping/controllers/IndexController.php on line 221
    2014-12-21T01:24:53+00:00 ERR (3): Notice: Undefined offset: 1174 in /app/code/local/MST/Quickshopping/controllers/IndexController.php on line 229
    2014-12-21T01:24:53+00:00 ERR (3): Notice: Undefined offset: 1174 in /app/code/local/MST/Quickshopping/controllers/IndexController.php on line 238
    2014-12-21T01:24:53+00:00 DEBUG (7): <config/>
    2014-12-21T01:24:54+00:00 DEBUG (7): <?xml version=”1.0″?><jstranslator></jstranslator>

    Your help is appreciated.

You must be logged in to reply to this topic.